SimpleCore API

Mods
1,192,638 Downloads Last Updated: Oct 13, 2020 Game Version: 1.16.3

Required for Simple Ores2 and all add-ons for Minecraft/Forge 1.16.3 and later.

 

Not required (or available) for Simple Ores2 and all add-ons for Minecraft/Forge 1.14.4 to 1.16.1.

Required for Simple Ores2 and all add-ons for Minecraft/Forge 1.12.2 and earlier.

 

Please see http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1279863-simpleores-2-by-alexndrthegr8st for information.

 

For 1.10.2/1.11.2 versions, McJty's CompatLayer 0.2.5 or later is REQUIRED.

 

Alexndrthegr8st's original work (All Simple Ores/Simple Core code up and including SimpleCore 1.2.0 for Minecraft 1.8)  is licensed as per the Forum thread above (requires simple attribution). Sinhika's later, derived work, with Alexndrthegr8st's permission, is now licensed under LGPL 3.0. Go wild, modpack makers!

 

Comments

Posts Quoted: