header
logo

Block Helper

screenshot imagescreenshot image
  • screenshot thumbnail
  • screenshot thumbnail

Description

Block Helper

A simple WAILA alternative for old versions of Minecraft, even featuring an API!

Fixers

Some Minecraft versions have bugs. That's normal. In order to fix some of them, you can install the following fixers:

Installation

ModLoaderMP (<=1.2.3) / Forge (all versions)

Just drop the mod into the mods folder. Done! :)

Fabric

Drop the mod into the mods folder and install Apron (for b1.7.3), Fabricated Forge (for 1.3.2+), or BetaLoader (for b1.7.3).

Mod Compatibility

See here

Source Code

BlockHelper is being developed for:

b1.7.3

b1.8.1

1.0

1.1

1.2.3

1.2.4/1.2.5

1.3.2

1.4

1.4.1/1.4.2

1.4.3

1.4.4/1.4.5

1.4.6/1.4.7

1.5.x