Gadgets: Outfitter

Addons
38,080 Downloads Last Updated: Oct 15, 2015 Game Version: 3.4

File Details

Filename Gadgets_Outfitter.2.11.18.1.zip
Uploaded by _ForgeUser9454629
Uploaded Nov 18, 2012
Game Version 2.0
Size 610.82 KB
Downloads 3,852
MD5 ae570ec540591959f22809c8789ae46c
Supported Game Versions
2.0

Changelog

2.11.18.1:

  • cloak fix

2.11.3.1

  • Added preliminary cape handling. Enjoy ;)

1.10.29.2

  • Replaced a deprecated event trigger. Compatibility Mode is no longer necessary.

1.10.29.1

  • Fixed a bug that affected new buttonbar creation

1.10.28.1

  • Overhauled the underlying code
  • Attached to libWykkyd library, which must be enabled for this addon to function
  • Fixed a bug with button bars during combat. If you enter combat with then extended... they're stuck until you exit combat now, instead of throwing an error ;)

1.10.07.1:

  • Cleaned up equipment icons in the management window
  • Added proper equipment rarity borders to the management window
  • Changed the "ignore slot" image to a lock, instead of a big red X
  • Added "Alert" functionality, so you can announce your role/gear changes to Raid, Group, Yell or Say
  • Cleaned up the management window form quite a bit

1.9.11.2:

  • fixed a typo

1.9.11.1:

  • Added controls to lock the addon during combat and prevent errors.

1.8.31.2:

  • Fixed an error message when left clicking a buttonbar without having configured any buttons yet.

1.8.31.1 (release):

  • Fixed "ignore confusion" when switching between multiple ButtonBar configurations.
  • Added: Blue highlight on anchors when configuring their respective sets
  • Added: Icon shifting for anchors to show the last equipped Set

0.8.30.1b:

  • Fixed an issue with equipping Totems.

0.8.29.2b:

  • Corrected an error message when item couldn't be found during equip

0.8.29.1b:

  • Expand directions other than RIGHT should now function properly
  • Delete functionality should now behave properly
  • Tooltip errors should now happen less frequently when items can't be found

Should be compatible with game versions 1.9 through 2.0