SkyLib

Mods
4,789 Downloads Last Updated: Oct 1, 2021 Game Version: 1.17.1

You only need this if you want to use any of my mods, it does nothing on its own. This is literally just a library of code that allows my mods to talk to each other without any complex checks. It also allows for less overall code. This is just a library. Seriously it doesn't even register anything. It's just a bunch of abstract classes that I can use to ensure compatibility with my other mods. If you really want to know, this library is used to allow for upgrading of all my furnaces in Sentimentality by the tokens in Tokenable Furnaces and Storage. In the future it might also upgrade other stuff.

Requirements:

Fabric API