JsMacros-Lua

Mods
649 Downloads Last Updated: Jun 8, 2022 Game Version: 1.17.1   +8

This page is now deprecated

As of jsmacros 1.8.0, lnaguage extensions are no longer minecraft mods, to install them see instructions on this page

Lua extension for JsMacros.

This literally just works to add luaj (lua 5.2) support to the JS Macros mod, it's completely dependent on JS Macros and adds nothing else.

on jsmacros libraries, : must be used instead of . as a it needs the library passed as the first argument of functions.

Comments

Posts Quoted: