JsMacros-Ruby

Mods
230 Downloads Last Updated: Jun 14, 2022 Game Version: 1.16.4   +6

This page is now deprecated

As of jsmacros 1.8.0, lnaguage extensions are no longer minecraft mods, to install them see instructions on this page

Ruby extension for JsMacros.

This literally just works to add jruby (ruby 2.5.x) support to the JS Macros mod, it's completely dependent on JS Macros and adds nothing else.

Comments

Posts Quoted: