Dynamic Trees Compatibility for Climatic Biomes

Mods
17,656 Downloads Last Updated: Aug 23, 2019 Game Version: 1.12.2

This is a very small, simple compatibility mod that adds support for Dynamic Trees to the Climatic Biomes 2 (aka, Climatic Biome Placement) mod.  It will replace the pine trees with dynamic versions and setup some biome to use dynamic trees.  To use the current version of this you must have Dynamic Trees (version 0.9.1e or newer) and Climatic Biomes 2 (version 2.14.1 or newer).

 

Climatic Biomes 2

Dynamic Trees

 

There isn't much more to say.  Its very small mod with a very specific purpose.

 

Mr. Loblolly: A Dynamic Pine Tree

 

Click Here to See What This Represents

Comments

  • To post a comment, please or register a new account.
Posts Quoted: