Bagsy

Addons
3,735 Downloads Last Updated: Jan 20, 2016 Game Version: 6.2.3

Bagsy: A DataBroker Plugin for World of Warcraft

You must have an LDB display addon for Basgy to work.

The screenshot below will tell you everything you'll need to know about this plugin, but basically it's all about bag information - free slots, taken slots, that kind of thing.

Screenshot

Set the options in the GUI, and submit tickets on GitHub (preferred), CurseForge or WoWInterface if you run into problems.


Most recent changes

(see changelog for earlier releases)

6.2.1 - 1/20/2016

  • try to force update to TOC; my version still says "compatible with 3.3" wtf?
  • actual release version since no bugs have been uncovered (so far!)

6.2 - 12/14/2015

  • change versioning to match current WoW version
  • update TOC to 6.2
  • update embeds: callbackhandler, libdatabroker, libcrayon

Comments

Posts Quoted: