xLib

Mods
65,438 Downloads Last Updated: Jul 5, 2016 Game Version: 1.10


This mod does nothing on its own. It is a required library used by TheXFactor117's mods. If you plan on using one of the mods in this list, you will need xLib installed as well.

* xLib is being phased out. If you are using a 1.11.2 version of Levels or Lost Eclipse, you DO NOT need xLib. xLib is no longer a requirement.

Comments

Posts Quoted: