1.0.3 for Minecraft 26.3 (Fabric)
Curse Maven Snippet
What's new
- Fixed "requires voicechat 2.6.0" error on Forge and NeoForge.
- Newer Simple Voice Chat versions now load correctly.
- Fixed Fabric 1.20.1–1.21.11 downloads on Modrinth failing to load.
All Relations
- All Relations
- Embedded Library
- Optional Dependency
- Required Dependency
- Tool
- Incompatible
- Include

