Reskillable PSI Compat

Mods
1,707 Downloads Last Updated: Jan 11, 2019 Game Version: 1.12.2

Addon to Reskillable and PSI

 

This mod adds a way for modpack makers to restrict the usage of certain PSI components with Reskillable's level features.

General Example:

  • If a player tries to cast a spell from a CAD made up by components that outlevel the player's Reskillable levels the CAD will not cast and will instead display an error message.

(More in-depth explanation in config file)

 

 

Feature Requests:

Hop on over to the repo and submit an issue!

 

 

Credits:

This mod requires the latest PSI, AutoRegLib and Reskillable

 

 

Comments

  • To post a comment, please or register a new account.
Posts Quoted: