OptiForge

Mods
293,808 Downloads Last Updated: Sep 24, 2020 Game Version: 1.16.3

OptiForge

This mod can make OptiFine to be compatible with Forge. This is an alternative before OptiFine has been officially compatible with Forge.
This mod doesn't contain OptiFine itself.

 

 

How to Use

(2020-06-26) OptiForge-MC1.14.4-0.1.2 requires: 

    MixinBootstrap mod, OptiFine 1.14.4 HD U F5 or newer version, Forge 28.2.2 or newer version

 

(2020-09-10) OptiForge-MC1.15.2-0.1.28 requires: 

    MixinBootstrap mod, OptiFine 1.15.2 HD U G1 pre30 or newer version, Forge 31.2.37 or newer version

 

(2020-08-08) OptiForge-MC1.16.1-0.1.9 requires: 

    OptiFine 1.16.1 HD U G2 pre16 or newer version, Forge 32.0.107 or newer version

 

(2020-09-13) OptiForge-MC1.16.2-0.2.5 requires: 

    OptiFine 1.16.2 HD U G3 pre3 or newer version, Forge 33.0.56 or newer version

 

(2020-09-24) OptiForge-MC1.16.3-0.3.3 requires: 

    OptiFine 1.16.3 HD U G4 pre1 or newer version, Forge 34.0.21 or newer version

 

OptiForge-MC1.13.2: WIP

OptiForge-MC1.12.2: No plan

 

You just need to put OptiFine jar, MixinBootstrap and OptiForge to mods folder, and enjoy the game!

 

Although OptiFine 1.15.2 has been compatible with forge since G1 pre14, OptiForge will be compatible new forge version faster, and there is an issue between OptiFine and other core mods which OptiForge fixed: https://github.com/cpw/modlauncher/issues/37

 

About reporting crash

I recommend installing MoreCrashInfo mod. This mod will print more useful information to crash reports, and these can help us locate errors faster.

 

 

Screenshots

Comments

Posts Quoted: