[NEOFORGE][1.21.1] FTB XMod Compat 21.1.14
Curse Maven Snippet
What's new
[21.1.14]
Changed
- Updated to work with FTB Library 2101.1.38+
- This version of FTB Library or later is required due to API break in FTB Library currency abstraction layer
Support
If you have any issues with this mod, please report them on our Issue Tracker
This mod has no additional files

