Fear The Darkness - The Deadly Shadows Mod

Mods
20,397 Downloads Last Updated: Dec 26, 2016 Game Version: 1.10.2

Development on this mod has stopped for the time being

Fear The Darkness

A small, but fully (more or less) configurable mod, that damages you, if you go into the Darkness (by default light level 7 and below). Also damages you even more if you go into the Deep Darkness (by default light level 0 (and below, if you can)).

This is meant for modpack authors, mapmakers and people who want to add an interesting gimmic to their game.

Features:
  • The Darkness damages you (0.1.0)
  • Darkness damage is fully configurable (0.4.0)
  • Shadowcloak armor enchantment to protect you from the Darkness (suggested by Zygus42) (0.7.0)
Goes well with:

You can configure the light level threshold, damage amount, damage rate and various other things in the config file. 

If you have a feature request submit it here as a comment or to the GitHub issue tracker.

As this is meant for modpack authors and mapmakers, you are free to use it in any modpack without explicit permission, though I would like to know if you do. 

Comments

Posts Quoted: