Fabric Language Groovy

Mods
596 Downloads Last Updated: Apr 14, 2021 Game Version: 1.16.5   +6

Provides the Fabric mod loader the ability to run the Apache Groovy language. This works in a similar manner to Forge Language Adapters.

This mod is required for any mod that is a) either entirely written in Groovy or b) contains Groovy code and uses the Fabric Mod Loader.

 

For how to use refer to to:

https://github.com/FabricMC/fabric-language-groovy

 

For more information on the fabric mod loader please visit the official fabric website https://fabricmc.net/

 

Bugs Reporting:

Please report any bugs to the following:

https://github.com/FabricMC/fabric-language-groovy/issues

 

Contribution:

If you wish to contribute please go here:

https://github.com/FabricMC/fabric-language-groovy

Note: While your welcome to contribute, not all contributions will necessarily be accepted.

Comments

  • To post a comment, please or register a new account.
Posts Quoted: