creeper-safety-1.0.1.jar
Curse Maven Snippet
What's new
Fixed Fabric.mod.json to allow versions of 1.18.2 and above. Works with 1.19x now
All Relations
- All Relations
- Embedded Library
- Optional Dependency
- Required Dependency
- Tool
- Incompatible
- Include
This mod has no related projects

