creeper-safety-1.0.1.jar
Curse Maven Snippet
What's new
Fixed Fabric.mod.json to allow versions of 1.18.2 and above. Works with 1.19x now
This mod has no additional files
Fixed Fabric.mod.json to allow versions of 1.18.2 and above. Works with 1.19x now
This mod has no additional files