youTrade - Trading Plugin

Bukkit Plugins
2,857 Downloads Last Updated: May 23, 2022 Game Version: 1.16   +8
Native Minecraft Version:      Legacy (< 1.13)
Tested Minecraft Versions:    1.8, 1.9, 1.10, 1.11, 1.12, 1.13, 1.14, 1.15, 1.16
Contributors:                            BigNan
Donation Link:                          https://paypal.me/imliamevans

NOTE: This is a fork of weeTrade!
Commands and Permissions:
  • trade.trade | Required to send a trade request!
  • trade.ignore | Required to ignore trade requests!
  • trade.accept | Required to accept a trade request!
  • trade.reload | Required to reload the config.yml!
  • trade.sneaktrade | Required to allow players to shift+rightclick trade!
Screenshots:

Comments

Posts Quoted: