XPKeeper 1.3.8
What's new
v1.3.8
- Fixed startup error when using CraftBukkit 1.7.2-R0.3 #2978 and higher
Version 1.3.8 is NOT COMPATIBLE with versions 1.0.2 and below - remove your XP from the XPKeeper sign before upgrading
All Relations
- All Relations
- Embedded Library
- Optional Dependency
- Required Dependency
- Tool
- Incompatible
- Include
This mod has no related projects

