header
logo

ProtocolSupport

build serverDiscordpaypal donate

 Adds 1.12.*, 1.11.*, 1.10.*, 1.9.*, 1.8.*, 1.7.*, 1.6.*, 1.5.*, 1.4.7 clients support to your spigot 1.12.2 server

Note:
I'm only supporting latest protocolsupport dev build. Also use github issues to post issues, i'm not reading forum posts most of the time.

Installation notice:
If you have problems with suddenly all players disconnecting and server stops working, set use-native-transport in server.properties to false

Usage notice:
Do not attempt no load/unload this plugin dynamicly, it won't work.
And that will never work.

Source code
License is AGPLv3
https://github.com/ProtocolSupport/ProtocolSupport

Development builds:
Development builds of this project can be acquired at the provided continuous integration server. These builds have not been approved by the BukkitDev staff. Use them at your own risk.
http://build.true-games.org/job/ProtocolSupport/