Voyager Shader

Customization
113,396 Downloads Last Updated: May 7, 2020 Game Version: 1.16.3

 

Français

Le shader fonctionne de la 1.12.2 jusqu'à la 1.15.2, dans les versions antérieur à la 1.12.2 le shader risque d'avoir des problèmes à cause de manque de fonctions dans Optifine

 

Si vous rencontrez un problème ou que vous voulez me proposez des suggestion, n'hésitez pas à laisser un commentaire et n'hésitez surtout pas à me proposer des mods auquel le shaders pourrai supporter.

Le shader fonctionne avec les cartes graphiques Nvidia et AMD mais ne fonctionne pas sur les cartes graphiques Intel HD.

 

Optifine

Pour que le shaders fonctionne correctement , vous devez toujours avoir ces versions d'Optifines suivantes :

-Pour la 1.16.1 = G2 minimum

-Pour la 1.15.2 = G1 pre30 minimum (peut y avoir des bugs lié à Optifine)

-Pour la 1.14.4 = F5 minimum

-Pour la 1.13.2 = F5 minimum

-Pour la 1.12.2 = F6 pre1 minimum


Mod supportés
-Biome O Plenty(1.12.2 - 1.14.4 - 1.15.2)
-Conquest Reforged(1.12.2)
-Dynamic Trees(1.12.2)
-Streams river(1.12.2)

 

Accord

Vous pouvez...

-Utiliser le shader pour faire des screenshots ou des vidéos

-Utiliser le shader pour un modpack

 

Vous ne pouvez pas...

-Redistribuer le shader , seul ce post et le post PlanetMinecraft sont officiels

-Redistribuer une version modifiée du shader

-Utiliser des liens raccourcis monétisés menant vers ce post et le post PlanetMinecraft


English
The shader runs from 1.12.2 to 1.15.2, in versions prior to 1.12.2 the shader may have problems due to lack of functions in Optifine

If you encounter a problem or if you want to make a suggestion, do not hesitate to leave a comment and do not hesitate to offer me mods to which the shader can be supported

Shader works with Nvidia and AMD graphics cards but does not work on Intel HD graphics cards

 

Optifine

For the shaders to work properly, you must always have these following versions of Optifines:

-For 1.16.1 = G2 minimum

-For 1.15.2 = G1 pre30 minimum (there may be bugs related to Optifine)

-For 1.14.4 = F5 minimum

-For 1.13.2 = F5 minimum

-For 1.12.2 = F6 pre1 minimum

 


Mod support
-Biome O Plenty(1.12.2 - 1.14.4 - 1.15.2)
-Conquest Reforged(1.12.2)
-Dynamic Trees(1.12.2)
-Streams river(1.12.2)

Agreement

You can...

-Use the shader to make screenhots or videos

-Use the shader for a modpack

 

You can not...

-Redistribute the shader, only this post and the PlanetMinecraft post are official

-Redistribute a modified version of the shader

-Use shortened monetize links leading to this post and the PlanetMinecraft post

 

Useful Link /Lien utiles

Comments

Posts Quoted: