World Quest Tracker

Addons
46,249,391 Downloads Last Updated: May 24, 2020 Game Version: 8.3.0

Tracker - Automatic Position No Longer Automatically Goes Below Standard World Quest Objectives

#1077 By  calesta_wow

Created Mar 17, 2020 Updated May 19, 2020

Open

Your question might have been answered in the FAQ: 

https://wow.curseforge.com/projects/world-quest-tracker/pages/wqt-general-information/faq

You may try asking in Discord:

https://discord.gg/AGSzAZX

 

 

- Which version of WQT are you using?

 8.3.0.392

 

- Describe the problem (if some action triggers it or if is random, when it started, etc):

 Before the latest update, the WQT tracker would automatically show up below all the other in-game quest objective windows and would automatically adjust accordingly.  Now when I track quests, the tracker shows up but overlaps the other objectives.  I've tried resetting the position and it doesn't fix the issue.  Please see the attached screenshots.

 

- Include a screenshot of the problem (required for visual glitches):

 

Tracker Config Settings

 

World Quest Tracker Overlap

 

 

 

 

Mar 17, 2020

I'm having the same issue.

 

I use MoveAnything to custom place the Objectives Window (ObjectiveTrackerFrameMover). If I reset to default position in MoveAnything, or disable MoveAnything, WQT seems* to no longer have a problem. (* not tested extensively)

 

My UI has been set like this for a long time without incident - just started having the issue recently.

Mar 18, 2020

same.

 

when i revert to v8.3.0.391, this misalignment issue goes away.

Mar 20, 2020

WQT-8.3.0.391-8.3.0.392-WorldQuestTracker_Tracker.lua-diffs

Code sections in v8.3.0.391 of WorldQuestTracker_Tracker.lua to accommodate ObjectiveTrackerFrame adjusted by MoveAnything are missing in v8.3.0.392. If I run v8.3.0.392, but use the v8.3.0.391 version of WorldQuestTracker_Tracker.lua, everything works.

Mar 24, 2020

I have the same problem

Mar 24, 2020

I am having the exact same issue.. I have tried changing the version but that moved the window to other side of the screen & half of it is off screen. I have tried to disable MoveAnything & that even made things complicated.

 

Since trying to change the version my WQT is now stuck half way off screen & I cannot open any menu options for it

Edited Mar 24, 2020

May 11, 2020

I found if I disabled MoveAnything and then re-enabled it, The WQT would stay where I wanted it.

May 19, 2020

I was having a similar issue for about a week now. The position was locked in a strange place and trying to unlock it and manually move it just resulted in a snap back to the broken position. It was like this on all but one of my toons. My solution was to go to the WTF folder and copy the good settings from the one toon and overwrite the files on the broken toons. Worked like a charm. I also tested just deleting the saved variables for WQT on one toon and that also solved the issue for that one.


To post a comment, please login or register a new account.