Skada Damage Meter

Addons
35,693,065 Downloads Last Updated: Jul 2, 2019 Game Version: 8.2.0

Skada Window Location Won't Save

#584 By  mltco78dhs

Created Mar 27, 2019 Updated Mar 27, 2019

Open

This might be a bug or it might be me not understanding out to do this.

 

My GF has been playing on a PC that gets her about 5 FPS (no, I'm not kidding).

 

I built her a new PC. Installed the game. Copied over my add-ons. Set up a ton of things to make it look and work better.

 

The single fly in this ointment has been Skada.

 

I cannot get Skada to save a window location. No matter what I do, when I /logout, /exit, or /reload and come back the window is aligned left side up against the center of the screen bottom against the bottom of the screen.

 

I can move it, sure. I can move it and then lock it. But as soon as I /logout, /exit, or /reload and come back the window is back to that location again.

 

I've tried shutting off my anti-malware software.

 

I've tried copying the files to new names, deleting the old ones, and then renaming the new ones to the old names (frees up any soft locks).

 

I've tried doing a repair on the game.

 

I've uninstalled the game and done a fresh install.

 

I've ripped out EVERYTHING (Launcher, WoW, wiped the libraries, wiped the registry with a deep uninstaller program) and started over.

 

I've tried creating NEW Skada profiles.

 

I've tried copying the Skada profiles from my PC (those work exactly ONCE, on the first run, but a /logout, /exit, or /reload subsequent to that causes the same problem).

 

Every OTHER setting in Skada is fine.

 

I can change fonts, bar dimensions and colors, backgrounds, borders, everything.

 

Only the location seems broken.

 

It's maddening.

 

Do you have ANY clues as to what could be doing this.

 

I'd say "I'll try it with no other add-ons" but the suite of add-ons it's running with is exactly the same on her machine as mine and mine works. By "exactly the same" I mean I copied the .../World of Warcraft/_retail_/Interface/AddOns/ folder from my machine to a thumb drive and then pasted it into her corresponding folder. I have no custom settings for anything other than ElvUI, Guild Roster Manager, and Skada so I used the Share Profiles feature of ElvUI to copy the profile over, the sync functionality of Guild Roster Manager to bring her up to date there (plus I set the config settings for one toon and then set it to make all other toons the same), and (originally) I copied my Skada profile manually and pasted it into her .../World of Warcraft/_retail_/WTF/Account/<account name>/SavedVariables/

 

I have absolutely no problem with mine.

 

Our machines are very close to being identical.

 

Her motherboards is a tad newer than mine (B450 vs B350).

 

My memory is rated a touch faster (3200 vs 3000) but both are clocked at 3133 right now.

 

We're both running Ryzen 5 1600 chips at 3650 OC.

 

Mine is running WoW from a SSD separate from the drive the OS is on.

 

Hers is running WoW from the same drive that the OS is on and that drive is a hybrid.

 

But, once WoW is up and running, the environments are absolutely identical as far as screen size, resolution, other add-ons, and the settings for those other add-ons.

 

So I'm not really open to "Try it without any other add-ons" until someone can explain why MY machine with exactly those add-ons and settings works and hers does not (for this one very narrow issue - a single setting in Skada config).


To post a comment, please login or register a new account.