SimpleCore API

Mods
879,957 Downloads Last Updated: Oct 20, 2018 Game Version: 1.12.2

File Details

Filename simplecore-1.11.2-1.4.5.1.jar
Uploaded by Sinhika
Uploaded Apr 8, 2017
Game Version 1.11.2
Size 429.46 KB
Downloads 35,487
MD5 dc471c3f7380e8483265c6753ecde375
Supported Minecraft 1.11 Versions
1.11.2
Supported Java Versions
Java 8

Changelog

- new version of SimpleCoreAPI required to support new, fixed versions of Netherrocks, Fusion, and Machines.

- requires McJty's CompatLayer 0.2.5 or later

- SimpleCoreAPI is version-specific, 1.11.2 vs 1.10.2; get the appropriate one for the version of Minecraft Forge you are using.

- internal architecture stuff: better compatibility layers between 1.10.2 and 1.11.2

-- re-factored TileEntitySimpleFurnace.update() to yank out the boiler-plate code that all descendents use and put it in TileEntitySimpleFurnace.defalut_cooking_update().

-- fixed furnace stuff in general to work in both 1.10.2 and 1.11.2, instead of crashing on doing anything with GUI.

 

Additional Files

Type Name Size Uploaded Game Version Downloads Actions
R
simplecore-1.11.2-1.4.5.1-deobf.jar 119.78 KB Apr 8, 2017
1.11.2
+1
155

Related Projects

Required Dependency