Iris Shaders

Mods
2,214,162 Downloads Last Updated: Jan 18, 2022 Game Version: 1.18.1   +1

File Details

Filename iris-mc1.16.5-1.1.4.jar
Uploaded by IMS21
Uploaded Jan 6, 2022
Game Version 1.16.5   +1
Size 1.48 MB
Downloads 5,246
MD5 461a064f7d5ebf8c3771018d85a93d80
Supported Modloader Versions
Fabric
Supported Minecraft 1.16 Versions
1.16.5

Changelog

Iris version 1.1.4 for Minecraft 1.16.5, Minecraft 1.17.1, and Minecraft 1.18.1 has been released!

This release was jointly developed by coderbot and IMS, and also contains a number of contributions from maximum#8760 and Justsnoopy30. It also contains many other smaller (but still important) contributions from many other people!

This release mainly focuses on bug fixes, and closes over 50 GitHub issues! It resolves a huge number of bugs, and the Iris experience with supported packs should be substantially improved as a result.

In other news, shader configuration is also in the final testing & bug fixing phases, meaning that very soon, official Iris releases will support modifying shaders through a GUI without the need for any 3rd-party forks or workarounds. Stay tuned for more updates on that!

⬇ Download the release here: https://irisshaders.net/download.html

Here's what's changed since 1.1.3:

  • 📝 1.17+: Fixed block outlines not rendering with Enhanced Default, the sky not rendering with Stereo's Default+, and many other related issues
  • 📈 Fixed a performance drop with shaders disabled compared to base Sodium - Iris with shaders off should no longer measurably decrease performance
  • 🖥️ Temporal Anti-aliasing (TAA) is now fixed on many shader packs / drivers - you can now use Sildur's Vibrant Shaders on Mesa drivers!
  • 📷 Camera position values are properly shifted, fixing issues at extreme distances
  • 🌊 Underwater reflections are fixed on many shader packs
  • 📺 Vignette and the underwater overlay are able to be disabled by shader packs
  • 🗣 A few translations have been updated and tweaked
  • 🩹 Patched a huge number of other bugs, crashes, and issues

Known potential issues:

  • ❌ SEUS PTGI HRR Test 3 is currently incompatible (SEUS PTGI HRR 2.1 is still compatible).

A more detailed changelog is available for those interested: https://github.com/IrisShaders/Iris/blob/trunk/docs/changelogs/1.1.4/full.md

Related Projects

Required Dependency