FPS Reducer

Mods
1,628,467 Downloads Last Updated: Aug 25, 2019 Game Version: 1.12.2

[1.14.4] Incorrect forge compatability

#4 By  Morpheus11011

Created Sep 3, 2019 Updated Sep 18, 2019

Open
Assigned to  bre2el
Crash

Im running Forge 28.0.9 however the mod dosent like it and is requiring 28.0.27 or higher, which obviously im using.

Morpheus11011   added a tag
Crash
  Sep 3, 2019
Sep 18, 2019

Latest version of mod already has obvious version restriction for Forge.
But initial versions of mod were not tested for all of older versions of Forge, so these are not set obvious version restriction. Sorry.

Sep 18, 2019

This was obv a derp my end thinking .9 was .90 which it wasnt.


To post a comment, please login or register a new account.