CompatNoCheatPlus

Last Updated: Jan 11, 2018 Game Version: 1.12

Download
Install

178,131

Jun 19, 2012

Owner: bsofold

cncp 6.6.5-RC-sMD5NET-b90

 

This version of cncp must be used for NoCheatPlus 3.16.0 and later. It should also work with NoCheatPlus 3.15.1 and later.

 

You do need NoCheatPlus as a base (not included in cncp): https://dev.bukkit.org/projects/nocheatplus/files

 

Changes:

* Adapt to NoCheatPlus 3.16.0.

 

Backwards compatibility (mcMMO):

* Unknown :). Later these features will be built into NCP directly via reflection - then it'll be easy to re-add backwards compatibility.

 

Supported Bukkit versions:

* Not 100% sure about the older ones that NCP still could support, due to this depending on the other plugins like mcMMO.

 

Issues and requests:

* https://github.com/NoCheatPlus/Issues/issues