Ancient

Bukkit Plugins
29,200 Downloads Last Updated: Jun 29, 2015 Game Version: 1.8

Update to 1.9.X

#149 By  thanasishadow

Created Apr 21, 2016 Updated Apr 26, 2016

Open
Assigned to  _ForgeUser8747650
Other
Accepted

The latest build doesn't work with minecraft 1.9.X. Can you please make a build that can work with 1.9.X?

thanasishadow   added the tags
New
Other
  Apr 21, 2016
Apr 26, 2016

Updates for 1.9 and for Sponge are comming ^^

_ForgeUser8747650   removed a tag
New
  Apr 26, 2016

To post a comment, please login or register a new account.