CurseForge

576 - Cookie Detection says my cookies aren't enabled when they are.

What steps will reproduce the problem?
1. Load up curseforce.com in Opera/9.52 (Windows NT 5.1; U; en)
2. Click "Hi!" button in top right
3. Fill out username / password
4. Hit Login

What is the expected output? What do you see instead?

- Expected: Logged into website, no problem.
- Instead: Presented with (http://www.curseforge.com/home/network-cookie/?testing=true&next=None) informing me my cookies are disabled, which they are not.

Curse-Cookies (Sections blurred out to prevent people attempting to hack into my session, even though i've cleared my cookies and re-logged).

http://images.reanmachine.com/curse-key.png

At what time and date (year, month, day) did you get this bug? (Include your timezone)

4:10 Mountain Standard Time, Sept 4th 2008

Please provide any additional information below.

This seems to be a problem with some browsers, i've had issues logging in before, i went to Google Chrome and was able to log in fine afterwards, however Opera will not log in no matter what I do, and i've logged into curseforge with opera before.

User When Change
Kaelten Jun 24, 2009 at 19:35 UTC Changed status from New to Fixed
Voorije Sep 05, 2008 at 10:21 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jun 24, 2009
Reported
Sep 05, 2008
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees