CurseForge

3527 - Couldnot Report a Bug

Common Issues FAQ: http://www.curseforge.com/wiki/knowledge-base/common-issues-faq/
Curse Client support: http://clientsupport.curse.com/
Curse Premium support: http://curse.cursesupport.com/

Could not log into report a bug for Auctionator

What steps will reproduce the problem? Please provide as much detail as possible.

Trying to Report a Bug

What is the expected output? What do you see instead?

Here is the Bug:
 Interface\AddOns\Auctionator\zcUtils.lua:1005 bad argument #1 to 'pairs' (table expected, got nil)
------------
VERS:3.1.4   MEM:  1380 KB   DB:259   SE:1  SL:2  DCP:<nil>  DBVERS:4
------------
REALMS: , Saurfang_Horde (259)
------------
STACK: pairs > CopyDeep > Atr_OnBagUpdate > Atr_EventHandler
------------
ADDONS: , ACP, Archy, Auctionator, BittensSpellFlash_Druid, BittensSpellFlash_Priest, CombustionHelper, GTFO, Postal, Recount, ReforgeLite, SavedInstances, ShadowPriestDoTTimer, SilverDragon, SpellFlashCore, TomTom, SpellFlash, DBM

When did you encounter this bug? (Include your timezone)

-----

Please provide any additional information below.

User When Change
Torhal Jul 23, 2013 at 23:19 UTC
RichardPare Jul 03, 2013 at 12:32 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jul 23, 2013
Reported
Jul 03, 2013
Status
Invalid - This was not a valid report.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees