CurseForge

3523 - RSS feeds for WoW addon upgrades

Common Issues FAQ: http://www.curseforge.com/wiki/knowledge-base/common-issues-faq/
Curse Client support: http://clientsupport.curse.com/
Curse Premium support: http://curse.cursesupport.com/

-----

What steps will reproduce the problem? Please provide as much detail as possible.

I'm using Google Reader - until it's possible. I migrated my feeds to InoReader too, but there seems to be a problem: Google Reader can get the notification about an addon upgrade from CurseForge, while InoReader can not.
Edit: WowAce feeds seem to be working fine.
Edit #3: Rift feeds are working, but WoW feeds are not.

-----

What is the expected output? What do you see instead?

The InoReader error message: cURL error 28: Operation timed out after 10000 milliseconds with 211568 bytes received. (this is from the Bagnon feed, which had a new release since I started to use InoReader)

Edit #2: It seems to be a more serious problem, since the PetTracker feed can't be read in InoReader too...

-----

When did you encounter this bug? (Include your timezone)

In the last 24 hours.

-----

Please provide any additional information below.

I'll send the report to the InoReader too, maybe it's their fault; and I'll try Digg Reader too today to see if there is anything wrong.

User When Change
prencher Jul 06, 2013 at 20:15 UTC
Ydrisselle Jul 02, 2013 at 23:49 UTC Changed description:
  I'm using Google Reader - until it's possible. I migrated my feeds to InoReader too, but there seems to be a problem: Google Reader can get the notification about an addon upgrade from CurseForge, while InoReader can not.
  Edit: WowAce feeds seem to be working fine.
+ Edit #3: Rift feeds are working, but WoW feeds are not.

  -----
Ydrisselle Jul 02, 2013 at 01:15 UTC Changed description:
  The InoReader error message: cURL error 28: Operation timed out after 10000 milliseconds with 211568 bytes received. (this is from the Bagnon feed, which had a new release since I started to use InoReader)

+ Edit #2: It seems to be a more serious problem, since the PetTracker feed can't be read in InoReader too...
+
  -----
  When did you encounter this bug? (Include your timezone)
Ydrisselle Jun 28, 2013 at 13:34 UTC Changed description:
  What steps will reproduce the problem? Please provide as much detail as possible.

  I'm using Google Reader - until it's possible. I migrated my feeds to InoReader too, but there seems to be a problem: Google Reader can get the notification about an addon upgrade from CurseForge, while InoReader can not.
+ Edit: WowAce feeds seem to be working fine.

  -----
Ydrisselle Jun 28, 2013 at 13:33 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jul 06, 2013
Reported
Jun 28, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees