CurseForge

3517 - Where is the ssh-public-keys page?

What steps will reproduce the problem? Please provide as much detail as possible.
I clicked to this URL: http://www.curseforge.com/repositories/ssh-public-keys/
on the PAGE: http://www.curseforge.com/wiki/projects/packaging-an-addon/

When did you encounter this bug? (Include your timezone)
2013.06.22 CET 14:45

Yeah, I found it: http://www.curseforge.com/wiki/repositories/ssh-public-keys/ here... :-)

User When Change
prencher Jul 06, 2013 at 20:20 UTC
Kaboca Jun 22, 2013 at 12:53 UTC Changed description:
  When did you encounter this bug? (Include your timezone)
  2013.06.22 CET 14:45
+
+ Yeah, I found it: http://www.curseforge.com/wiki/repositories/ssh-public-keys/ here... :-)
Kaboca Jun 22, 2013 at 12:47 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Kaboca Kaboca Jul 10, 2013 at 07:02 UTC - 0 likes

    I protest because of the invalid status indication. I think No, this is not invalid, because every time I click on this link, or nearly any link on this page which contained the "curseforge.com/repositories" string i got a 404...

  • 1 comment

Facts

Last updated
Jul 06, 2013
Reported
Jun 22, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees