CurseForge

3516 - more hostiel mobs mod!(ticket)

Common Issues FAQ: http://www.curseforge.com/wiki/knowledge-base/common-issues-faq/
Curse Client support: http://clientsupport.curse.com/
Curse Premium support: http://curse.cursesupport.com/

-----

What steps will reproduce the problem? Please provide as much detail as possible.

-----

What is the expected output? What do you see instead?

-----

When did you encounter this bug? (Include your timezone)

-----

Please provide any additional information below.

  • Skyroot_Axe.png
    attachment get skyroot axe
User When Change
TnTBass Jun 27, 2013 at 16:10 UTC
axelksp Jun 22, 2013 at 08:23 UTC Changed description:
- skyroot axe from aether I and II
+ plain$Common Issues FAQ: http://www.curseforge.com/wiki/knowledge-base/common-issues-faq/
+ Curse Client support: http://clientsupport.curse.com/
+ Curse Premium support: http://curse.cursesupport.com/
+
+ -----
+
+ What steps will reproduce the problem? Please provide as much detail as possible.
+
+ -----
+
+ What is the expected output? What do you see instead?
+
+ -----
+
+ When did you encounter this bug? (Include your timezone)
+
+ -----
+
+ Please provide any additional information below.
axelksp Jun 22, 2013 at 08:20 UTC

Added attachment Skyroot_Axe.png

axelksp Jun 22, 2013 at 08:19 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of ZeroLevels ZeroLevels Jun 25, 2013 at 20:12 UTC - 0 likes

    The only thing you've provided is the automatically generated text that comes with every ticket and a sprite. You did not detail any of what your problem might be. Nobody can help you if you don't tell them what the problem is.

  • 1 comment

Facts

Last updated
Jun 27, 2013
Reported
Jun 22, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees