CurseForge

3513 - All USD gift cards are out of stock.

Common Issues FAQ: http://www.curseforge.com/wiki/knowledge-base/common-issues-faq/
Curse Client support: http://clientsupport.curse.com/
Curse Premium support: http://curse.cursesupport.com/

-----

What steps will reproduce the problem? Please provide as much detail as possible.

got https://www.curseforge.com/store/

attempt to purchase gift cards with points.

note no gift cards available.
-----

What is the expected output? What do you see instead?

gift cards should be stocked

-----

When did you encounter this bug? (Include your timezone)

-----

Please provide any additional information below.

User When Change
Torhal Jun 28, 2013 at 17:18 UTC
Nullberri Jun 19, 2013 at 23:10 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of scotepi scotepi Jul 04, 2013 at 00:49 UTC - 0 likes

    Looks like its been fixed. My old pending order though never went through. After canceling I was able to re-place the order and got my code instantly.

  • 1 comment

Facts

Last updated
Jun 28, 2013
Reported
Jun 19, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
3

Reported by

Possible assignees