CurseForge

3470 - Subscription update emails not sent

What steps will reproduce the problem? Please provide as much detail as possible.
Do any action on a project you are subscribed to, e.g. create a or comment on a ticket.

What is the expected output? What do you see instead?
I expect to get an email, at least if another person does the action. But now I don't get any emails at all.

When did you encounter this bug? (Include your timezone)
Last successful subscription email was sent on 2013-05-02 or 2013-05-05 (can't remember right now).
Next subscription update was on 2013-05-08 and that one didn't send an email any more.

Please provide any additional information below.
Subscription updates are still correctly show on my WowAce user page, just the emails are missing.
I've configured all my subscriptions to use HTML mails with real-time delivery.
Yes I've checked my spam folder.

User When Change
prencher May 30, 2013 at 21:07 UTC
cremor May 15, 2013 at 06:10 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 9 comments
  • Avatar of cremor cremor Jun 02, 2013 at 09:12 UTC - 0 likes

    Quote from MMO-Champion:

    Quote:

    The IT people at Curse found a misconfigured mail server on Friday morning that was causing some mails to not have our standard identifiers - we're whitelisted by GMX and some other providers, and without this, some of the mails got denied/spam filtered at the provider level. So yes, it was a problem with Curse in the end.

    I can confirm that emails are sent to GMX again.

  • Avatar of prencher prencher May 31, 2013 at 13:10 UTC - 0 likes

    Hi cremor,

    Unfortunately, this is out of our control. We know mail is getting sent from us, and we know all big providers receive it. There is nothing we can do to fix this, as it isn't within our network.

    Last edited May 31, 2013 by prencher
  • Avatar of cremor cremor May 31, 2013 at 08:25 UTC - 0 likes

    prencher, if you close a ticket as invalid please also say why.

    In case you missread my last comment: I didn't say it is only the fault of GMX, I just said that Curse sending mails to GMX is the problem.

  • Avatar of cremor cremor May 30, 2013 at 20:02 UTC - 0 likes

    I've now changed my account to use a Gmail address and it works again, so it's definitely a problem with GMX.

  • Avatar of DirtyHarryGermany DirtyHarryGermany May 30, 2013 at 16:59 UTC - 0 likes

    @cremor: Go

    Hi cremor

    Thank you for your reply.

    Yes [email protected] is on my whitelist. No Emails from curse since a couple weeks :(

  • Avatar of cremor cremor May 30, 2013 at 12:25 UTC - 1 like

    Ok, then the question is: Does GMX block emails from Curse (although the sender addresses are added to the spam whitelist) or does Curse not send any emails to GMX?

  • Avatar of DirtyHarryGermany DirtyHarryGermany May 30, 2013 at 11:05 UTC - 0 likes

    @cremor: Go

    Yes i use GMX

  • Avatar of cremor cremor May 21, 2013 at 18:11 UTC - 1 like

    @DirtyHarryGermany: Go

    Do you maybe also use GMX as mailing provider? Since nobody else seems to have the same problem I'm starting to suspect that the receiving side is the problem.

  • Avatar of DirtyHarryGermany DirtyHarryGermany May 17, 2013 at 06:00 UTC - 0 likes

    I have the same Problem :(

  • 9 comments

Facts

Last updated
May 30, 2013
Reported
May 15, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
2

Reported by

Possible assignees