CurseForge

3466 - Problem Uploading Minecraft Texture Pack

Common Issues FAQ: http://www.curseforge.com/wiki/knowledge-base/common-issues-faq/
Curse Client support: http://clientsupport.curse.com/
Curse Premium support: http://curse.cursesupport.com/

-----

What steps will reproduce the problem? Please provide as much detail as possible.

1) Upload any .zip file, with the correct files in it, to my Texture uploader
2) Try Submitting it

-----

What is the expected output? What do you see instead?

Expected output: I expected for the file to upload no problem & be up in an hour, as usual.
What I saw instead is a page say:
"Oops...
Something in your request was detected as invalid or potentially dangerous."
I'm not able to upload the my Texture pack ".zip" files.

-----

When did you encounter this bug? (Include your timezone)
I have encountered this bug multiple times, but my recent time was about 5-5:10pm (US Central Time) on May 10th 2013.

-----

Please provide any additional information below.
I can't upload any ".zip" file. It has all the required files to be uploaded. It has ONLY .txt, .png, and .properties files, & it contains a pack.txt file in the root of the zip file. I tried clearing my browser history & Browser Cache & then uploading it again, & it still doesn't work. The ".zip" file doesn't contain any viruses, nor does my computer or browser.

User When Change
prencher Jul 08, 2013 at 21:36 UTC
rtainc Jun 07, 2013 at 17:52 UTC
prencher Jun 01, 2013 at 17:20 UTC
13thmurder Jun 01, 2013 at 00:12 UTC
prencher May 30, 2013 at 00:46 UTC
MarkCashion May 10, 2013 at 22:14 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of rtainc rtainc Jun 07, 2013 at 17:52 UTC - 0 likes

    This is a duplicate of my ticket posted a couple weeks ago with no response.

    "Coding, coding, coding, coding, coding, coding, coding, coding, work. That's my life."

  • Avatar of 13thmurder 13thmurder Jun 01, 2013 at 00:12 UTC - 0 likes

    check for glyph_sizes.bin in the font folder. If you extracted the texture files from minecraft.jar to use as a template for your pack, it will be there, and that could be your issue.

    http://i.imgur.com/nOdnv.gif

  • Avatar of prencher prencher May 30, 2013 at 00:46 UTC - 0 likes

    Hi,

    Please attach the zip file here, or upload it to dropbox or similar and we'll take a look.

  • 3 comments

Facts

Last updated
Jul 08, 2013
Reported
May 10, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees