CurseForge

3456 - Texture Pack Issue ("Potentially Dangerous")

What steps will reproduce the problem? Please provide as much detail as possible.

Uploading a new texture pack zip file.

-

What is the expected output? What do you see instead?

I expect to be able to upload my promised version today, but instead... Upon uploading any files to http://www.curse.com/texture-packs/minecraft/, it will say "Something in your request was detected as invalid or potentially dangerous." no matter what's in it. I've tried even stripping it down to the requirementspack.txt and a couple .pngs in textures/blocks. Nothing will work.

-

When did you encounter this bug? (Include your timezone) 5:45am E.S.T.

-

Please provide any additional information below.

This is also reported here: http://www.curse.com/forums/curse-general-discussion/curse-bug-reports/157147-cant-upload-texture-pack and at least 100 other threads.

I am creating this ticket as well because this needs to be fixed. This is a major issue and I can't push out my new release!

User When Change
prencher Jul 08, 2013 at 21:38 UTC
rtainc Apr 28, 2013 at 11:11 UTC Changed description type from Safe HTML to WikiCreole

Changed description:
  What is the expected output? What do you see instead?

- I expect to be able to upload my <i>promised</i> version today, but instead...
+ I expect to be able to upload my //promised// version today, but instead...
  Upon uploading any files to http://www.curse.com/texture-packs/minecraft/, it will say "Something in your request was detected as invalid or potentially dangerous." no matter what's in it. I've tried even stripping it down to the requirements--pack.txt and a couple .pngs in textures/blocks. Nothing will work.
  -----
----------------------------------------
  http://www.curse.com/forums/curse-general-discussion/curse-bug-reports/157147-cant-upload-texture-pack
  and at least 100 other threads.

- I am creating this ticket as well because this <b>needs to be fixed</b>. This is a major issue and I can't push out my new release!
+ I am creating this ticket as well because this **needs to be fixed**. This is a major issue and I can't push out my new release!
rtainc Apr 28, 2013 at 10:49 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jul 08, 2013
Reported
Apr 28, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees