CurseForge

2974 - Downloads counter not updating (AoC Addons at least)

What steps will reproduce the problem?  Please provide as much detail as possible.
1. pick an AoC addon, let's say Stonerune (http://www.curse.com/addons/aoc/stonerune-ui) check total downloads : 50.606
2. come back 1 week after, still 50.606
3. come back 1 month after, still 50.606

What is the expected output? What do you see instead?
I think the counter should be increasing.

At what time and date (year, month, day) did you get this bug? (Include your timezone)
Since the new release of Curse site.

Please provide any additional information below.

User When Change
Torhal Feb 22, 2012 at 19:18 UTC
Torhal Feb 06, 2012 at 20:12 UTC
Nwardezir Jan 09, 2012 at 11:58 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of Torhal Torhal Feb 22, 2012 at 19:18 UTC - 0 likes

    Curse and CurseForge are completely separate codebases - the issues there do not apply here.

  • Avatar of Udorn Udorn Feb 20, 2012 at 18:02 UTC - 0 likes

    Hi, the same happened for my addons AuctionMaster and Lootlog. For several months the download counter was suspiciously low and a week ago it was suddenly correct. But since then it didn't change by a single download.

  • Avatar of Nwardezir Nwardezir Feb 20, 2012 at 09:05 UTC - 0 likes

    Something changed this morning, my counter shows 60,820 instead of the usual 50.606 :) !

  • Avatar of Nwardezir Nwardezir Feb 13, 2012 at 16:08 UTC - 0 likes

    Still not working, stuck at 50.606 but when you check "Other Downloads" Tab, the counter is incrementing properly. Maybe you can borrow some code from here ? :)

  • Avatar of Nwardezir Nwardezir Feb 01, 2012 at 09:07 UTC - 0 likes

    One more week, counter still stuck at 50.606. Added to that, I received an EMail about a new comment made on add-on, and when I checked (less than a minute after mail received) the comment is not displayed on page and still not displayed 72h after mail reception.

  • Avatar of Nwardezir Nwardezir Jan 23, 2012 at 12:03 UTC - 0 likes

    One more week, still stuck at 50.606 ... bug definitely confirmed if it was ever needed.

  • Avatar of danltiger danltiger Jan 21, 2012 at 20:24 UTC - 0 likes

    Same here with Tidy Plates. 400 downloads on the most recent version. Previous version 230k

  • Avatar of Archarodim Archarodim Jan 21, 2012 at 17:01 UTC - 0 likes

    got the same problems with my add-ons, latest HHTD release got downloaded only by 449 people whereas the previous was downloaded 75,184 times...

  • Avatar of andr0id andr0id Jan 20, 2012 at 15:18 UTC - 0 likes

    I am seeing the same with my addon http://www.curse.com/addons/wow/clcinfo_destrowarlock If you look under the "Other Downloads" tab, the numbers there appear to be correct and incrementing on a regular basis.

  • Avatar of Nwardezir Nwardezir Jan 16, 2012 at 09:17 UTC - 0 likes

    One week after, counter still at 50.606 on Stonerune, I know usually this addon is downloaded 40ish times/day, so, counter is definitely not working.

Facts

Last updated
Mar 30, 2012
Reported
Jan 09, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
4

Reported by

Possible assignees