CurseForge

2263 - AoC version wrong

The current version to select for AoC addons still says "1.06.2".

The current game version is "1.07"

User When Change
Ackis Apr 06, 2010 at 04:44 UTC Changed status from New to Fixed
Ackis Apr 06, 2010 at 04:43 UTC Changed assigned to from Kaelten to Ackis
CaligariMods Apr 05, 2010 at 01:22 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Apr 06, 2010
Reported
Apr 05, 2010
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees